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1 Why reference management programs - why Zotero? 

Reference management programs support you in your academic work and writing. They generally 

have three main functions: 

1. Collecting literature references and full texts 

2. Managing literature to maintain an overview over a more extended time 

3. Output of reference lists and automatic citation 

You can find a comparison of the most popular reference management programs in our software 

comparison. 

Zotero is a free program that you can install locally on your computer. However, Zotero can also be 

used in the browser version. The online storage for attachments is limited to 300 MB. More storage 

can be purchased additionally (e.g., for larger projects alone or in a group). 

The University Library of the Technical University of Munich does not currently offer institutional 

storage space. However, you can set up synchronization via WebDAV in the Zotero settings and 

synchronize your Zotero libraries via your personal TUM drive. To do this, go to the settings in the 

Edit menu, select Sync attachment files in My Library using WebDAV, and enter the following path 

in the URL field: webdisk.ads.mwn.de/hcwebdav/Home 

The user name is ADS\ followed by your TUM ID. Then, enter the corresponding password and 

click on Verify server. 

 

Figure 1 Integrating WebDAV as a sync option 

Zotero offers the following advantages: 

• Zotero is a free, open-source program; you can continue to use it even after your time at TUM. 

• The program is widely used internationally and has a large community that offers support and 

develops plug-ins for individual solutions. 

• Zotero can be used on Windows, Linux, and Mac computers. 

https://mediatum.ub.tum.de/1320978
https://mediatum.ub.tum.de/1320978
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However, Zotero also has some disadvantages: 

• The online storage space for attachments is limited to 300 MB. 

• The customization of citation styles is not intuitive. 
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2 Download & Installation 

Zotero can be installed on Windows, Linux, and Mac operating systems.  

System requirements 

• Windows 7 or later 

• Mac OS 10.12 or later 

• Word 2016 until 2021 or Office 365, LibreOffice 5.2 or later 

System requirements for Zotero Connector: Edge 88 or later; Chrome 88 or later; Firefox 102 or 

later; Safari on Mac OS Big Sur or later 

2.1 Installation for Windows and MAC OS 

Proceed as follows during installation: 

1. Please close all running programs. 

2. Click on the download link on the zotero.org page and carry out the installation. 

2.2 Zotero Connector 

The Zotero Connector is a browser plug-in that allows you to quickly transfer literature to your 

Zotero library. Immediately after downloading Zotero, you will be prompted to install the Zotero 

Connector. This is available for Google Chrome, Mozilla Firefox, Microsoft Edge, and Safari. If nec-

essary, remember to activate the Zotero Connector under Extensions. The Zotero Connector for 

Safari is automatically installed with Zotero. 

2.3 Updates 

You can find updates in the Zotero application under Help > Check for updates. 

  

https://www.zotero.org/support/system_requirements
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3 Zotero - Program interface  

To start Zotero, go to Programs > Zotero in the Start menu and open Zotero. 

Zotero is structured as follows: 

 

Figure 2 Zotero Desktop interface 

① Database area 

In the database area, all titles from your library, from the currently selected group or the currently 

selected day, or the results of a search are displayed.  

② Title information 

In this area, you can switch sideways between the icons Info, Summary, Attachments, Notes, Li-

braries and Collections, Tags, Related, and Find.  

• The bibliographic information for the currently selected title is displayed in the Info section and 

can be edited in this window.  

• For example, the abstract is displayed in the Abstract section. 

• In the Attachments section, you will find all the attachments that belong to the selected title. 

• In the Notes section, you can add and edit notes for the selected track. 

• In the Libraries and Collections area, you will see the collections in which this title is contained. 

The assignment can also be changed here. 

1 
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• You can add and edit tags in the Tags section. You can find an overview of all tags under point 

5. 

• In the Related section, you can add related titles in your library to the currently selected title, 

e.g., if title A is cited in title B. 

• In the Locate section, you can call up the title online or as a PDF and search various search 

engines (including the holdings of the TUM University Library). You can also manage the 

search engines here. 

③ Zotero functions 

You will find various functions in this bar. You can add literature using the plus symbol on the left 

and the magic wand. Attachments can be added using the symbol to the right of the magic wand. 

You can add notes using the post-It. You can start a search within your literature in the search field 

on the right. 

④ Organization 

In the left-hand column, you will find your library, which contains all the titles included in Zotero. To 

organize the titles, you can create various collections and sub-collections. You will also find dupli-

cate entries, the recycle bin, and unfiled items. 

⑤ Tags 

Here, you can see which tags you have assigned and adjust them. You can also filter your litera-

ture directly according to the tags and see any overlaps in your tags. 
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4 Add and edit titles in Zotero 

There are various options for importing literature data into Zotero. Four options are explained be-

low using examples.  

4.1 Adding titles manually 

1. Select the New entry command from the File menu. A new, empty data record is opened. Alter-

natively, click on the plus symbol. 

 

Figure 3 Entering sources manually in Zotero 

2. Select the document type from the drop-down list, e.g., journal article, book section, etc. The 

input fields change depending on which document type you select. The selection of the docu-

ment type is essential for correct citation. 

3. Enter all the relevant data you need for citing in the respective fields 

Names of persons and institutions: Enter personal names according to the pattern last name, 

first name, i.e., the last name is entered in the left-hand field and the first name is entered in the 

right-hand field. For institution names, you can switch from two name fields to one name field on 

the right. If you are entering several authors, click on the plus symbol to create a new line. You can 

also delete entries using the minus symbol. If you click on Author, you can add other fields, such 

as Publisher or Translator, from a drop-down menu. 

 

Figure 4 Author field 

(Page) numbers: Always give only the pure numbers - no p. for page or p. for page. This infor-

mation is added depending on the citation style. Changes are saved automatically.  
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4.2 Zotero Connector 

Zotero offers the browser add-in Zotero Connector, which simplifies the inclusion of sources from 

the Internet (websites, articles in databases, catalogs, etc.). You can do so later if you have not in-

stalled the add-in at the beginning. 

Adding titles with the Zotero Connector from the online catalog 

1. Carry out your search in the online catalog as usual. 

2. If you have installed the Zotero Connector, you will see a folder icon in the top right-hand cor-

ner. If you click on the icon, you will see all hits and can adjust the selection if necessary and 

then click OK. 

3. You will find your transferred hits in Zotero in the folder that you selected when saving.

 

Figure 5 Zotero Connector in the University Library OPAC 

https://www.zotero.org/download/connectors
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Figure 6 Zotero Connector: Item Selector 

4.3 Importing titles from a database 

Literature databases usually offer you the option of exporting the bibliographic data of articles or 

other literature sources. The export is shown below using the example of the Scopus database in 

Google Chrome. However, the steps shown here are similar for most databases. 

In the database: 

1. Select the references you wish to export. In some databases, export is only possible from the 

watch list (also called MyList, MyFolder, etc.). Sometimes, you can click directly on Export, 

Save, or similar. 



University Library 
Technical University of Munich 

11 / 21 

2. Select the export path and export format. You are often offered a direct export to Zotero for 

this. Otherwise, the RIS format, for example, is well suited for importing into Zotero

 

Figure 7 Export function in Scopus 

3. Start the export. 

 

Figure 8 Export options in Zotero 

4. In Zotero, click on File > Import and click through until you can import the export file. Check 

the data of the imported titles and correct them if necessary. 
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4.4 Full-text search 

When you add titles with the Zotero Connector, the full texts are often included directly. However, if 

a title in your library does not yet contain the PDF, you can right-click on the title and select Find 

Full Text.  

You can also select the TUM OpenURL in the settings. To do this, go to the General tab in the 

settings and select the Technical University of Munich from the drop-down menu in the Find 

section. If you now select a title in Zotero and click on the gray arrow icon on the right-hand side of 

Zotero, you can select Library Lookup and you will be shown whether and where the title is 

available at the university library.  

 

Figure 9 TUM resolver in Zotero settings 

 

Figure 10 Locate icon 

4.5 Duplicate items 

Before you start citing in your work, it is always advisable to check for any duplicates, i.e. duplicate 

entries. In Zotero you will find duplicate items as its own group. If you click on it, all duplicate 

entries will be displayed. You can merge these. To do this, you must decide on a master entry. If 

different information is entered in a field, only the information from the master entry will be 

transferred. You can tell whether different information is contained by the tree path symbol.  
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Figure 11 Duplicate items folder 
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5 Search titles in Zotero 

In Zotero, you can search specifically for titles, notes and content from the attachments. You can 

use the simple search via the search field on the right or the advanced search by clicking on the 

drop-down menu. 

 

Figure 12 Simple Search in Zotero 

In the simple search, you can choose whether to search All, All fields and tags or Title, Author, 

Year. 

In the advanced search, you can customize your search using the respective drop-down menus. 

You can also save your search there. 

 

Figure 13 Advanced search in Zotero 
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6 Sort titles in Zotero 

You can find all your titles in your library. If you want to sort these titles, you can create collections 

and sub-collections. It would be useful, for example, to create separate collections for different pro-

jects or papers, to organize collections thematically or to display the structure of the work in collec-

tions and sub-collections. You can create a new collection either by right-clicking on My library or 

via the folder icon. 

 

Figure 14 Adding new collections 

You can create a new subcollection by right-clicking on the collection and selecting New subcollec-

tion.... 

6.1 Tags 

You can use tags to sort your references according to individual criteria, e.g., by topic, structure in 

your work, tasks, or references that you would like to cite. You can also assign colors to tags. For 

example, you could use colored tags to manage tasks and non-colored tags for thematic classifica-

tion. You can also see colored tags in the overview in the middle column. Otherwise, the tags can 

also be viewed and added to the right-hand column by clicking on the tag symbol. 

Figure 15 Colored tags and tag icon 
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You can also assign the sources to an existing tag using drag-and-drop. Click on a tag to filter your 

literature according to this tag.

 

  Figure 16 Tags overview 
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7 Citing with the Word add-in  

With Zotero, you can create bibliographies and citations in your text. You also have the option of 

inserting notes that you have created in Zotero, e.g., as a quote. 

Proceed as follows when inserting citations: 

1. Start Microsoft Word and open your document. 

2. Open the Zotero tab in Word, go to the place in the text where you want the citation to appear, 

and select the Add/Edit Citation button. When you cite for the first time in the document, a win-

dow will appear in which you should select the citation style. 

3. Enter one or more search terms in the search window and select the reference you want to 

cite. To see all references in your Zotero library, select Classic view from the drop-down menu. 

When you have selected all the references you want to cite at this point, press Enter. 

4. To insert the bibliography, go to the place where you want it to appear and click on Add/Edit 

Bibliography. The bibliography is updated automatically with each new reference.  

 

Figure 17 Zotero toolbar in Microsoft Word 

Add additional information 

To insert additional information, such as page numbers or prefixes, you can click on the reference 

in the search bar directly when inserting the reference and enter the information. If you want to add 

page numbers later, place the cursor next to the relevant reference, click on Add/Edit Citation, and 

add the information. Here, you can also choose to omit the author in an author-year style. This 

makes sense if you have already named the author previously in the sentence. 
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7.1 Change citation styles 

You can change the citation style at any time. To do this, click on Document Preferences in the 

Zotero Word tab and select the appropriate citation style. 

 

Figure 18 Document preferences in the Zotero toolbar 

7.2 Create literature lists 

There are various ways of displaying the literature you have saved in Zotero independently of a 

text document. 

• Bibliography: You can create the bibliography for a collection by right-clicking on the collection 

and then selecting Create bibliography from collection. You must then select the citation style 

and the type of output (save as RTF, HTML, print or copy to clipboard). If you only want to cre-

ate the bibliography for individual titles in your library, select the items and right-click and select 

Create bibliography. Make sure that you select Bibliography and not Citation in the output 

mode. 

• Report: You can also create a report for a collection or individual items. Again, select the col-

lection or the corresponding titles and click on Create report. A new window will automatically 

appear, showing all the titles with the title details, tags, attachment titles, and your notes. 
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8  Backups 

To back up your data, you should make regular backups. In addition to the automatic backups of 

the latest version of your library, Zotero also recommends making manual backups of your data. 

You can easily do this by copying the Zotero files on your computer and saving them in a different 

location (e.g., on an external drive). To find out where Zotero is stored, go to Edit > Settings > Ad-

vanced. You will find the storage location below the Data Directory Location. Please make sure 

that you copy all Zotero files (including zotero.sqlite and storage and other subfolders) 

However, you can also use Zotero Online to synchronize your library there. You will need to create 

an account for this. 

9  Plug-ins and citation styles 

You can further customize Zotero according to your needs. You can find more information here:  

Plugins 

You can install various additional plugins in Zotero to customize Zotero to fit your needs. Some of 

these are official plugins from Zotero or plugins developed by other users. 

Citation styles 

You can find more citation styles in the Zotero Style Repository.  

10  Support 

If you have any questions about Zotero, you can get help and support in various ways: 

Zotero documentation 

In the Zotero documentation, you will find many helpful tips on how to use Zotero. 

Zotero Forum 

In the Zotero forum, you can ask questions directly, which will be answered either by other users or 

by developers. 

Moodle course 

You can find our Moodle course on Moodle 

Help at the Technical University of Munich 

If you have any questions, please contact the University Library: workshop@ub.tum.de 

https://www.zotero.org/support/plugins
https://www.zotero.org/support/styles
https://www.zotero.org/support/
https://www.moodle.tum.de/course/view.php?id=95251
mailto:workshop@ub.tum.de
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Reference management and citation consultation hours at the University Library 

You are welcome to make an appointment for a consultation in Munich or online. 

TUM Citation Guide 

If you have questions about citations, the TUM citation guide will help you. 

https://www.ub.tum.de/webinar/904
https://mediatum.ub.tum.de/1231945
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11  Glossary 

Zotero Connector The Zotero Connector is an add-in that allows you to add sources di-

rectly from the browser. It also allows you to easily add websites to your 

library. 

Zotero Online In addition to the desktop version of Zotero, there is also a web version. 

You will need a Zotero account for this. You can also use it to set up 

synchronization of your library and collaborate with other people in 

groups. 

Zotero library The Zotero library contains all the titles you have added in Zotero. 

Zotero collection Within the Zotero library, you can organize your titles into collections 

and sub-collections. You can sort these according to topics, different 

works, or the structure of your work, for example. 

Document type The document type is the external form of an information source, e.g., 

collective work, journal article, or book. Zotero offers input masks in the 

Info field for the different document types in order to record all relevant 

information and cite sources correctly in the bibliography. 

Contact us 
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