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We appreciate your feedback. 

These lecture notes are being updated regularly. However, should you find that the information 

mentioned herein is not accurate or you have suggestions for further improvement, we would wel-

come an email to workshop@ub.tum.de. 

These lecture notes were published via the following link: https://mediatum.ub.tum.de/node?id=1128680  
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1 Why reference management software - why EndNote?   

Reference management software assists you with your academic work and writing. In general, they 

have three principal functions: 

• Collecting bibliographical references and full texts 

• Managing literature to maintain an overview even over a longer period 

• Automatic citation/referencing and output of reference lists  

To view a comparison of common reference management software, see here: https://media-

tum.ub.tum.de/?id=1127579  

Just as for Citavi, there is a campus license for EndNote at TUM. As a TUM student or employee, 

you can download it for free. 

EndNote provides the following benefits: 

• The software is in wide use internationally; many databases provide EndNote formats for data 

export. 

• It runs on both Windows and Mac operating systems. 

• It provides a web version that allows you to use EndNote anywhere, as well as working as a 

team. 

 

However, EndNote also has some disadvantages: 

• It only offers an English interface. 

• The software does not run on Linux. 

• It is only compatible with very few word processing programs. 
 

2 Download & installation  

EndNote can be installed both on Windows and Mac operating systems. Each user is allowed to 

carry out a total of three installations. 

System requirements for EndNote 20 
 

 

 

 

 

 

Mac OS 

• Mac OS 10.14 and 10.15  

• at least 2 GB RAM 

•  ca. 700 MB memory capacity 

• Processor: Intel-based 
 

Windows  

• Windows 10 or higher 

• at least 2 GB RAM 

• approx. 600 MB memory capacity 

• Processor: 1 GHz or faster (x86 or 64-bit) 

• Please note: EndNote 20 can be installed on 

Windows 7, but will not work properly. 

https://mediatum.ub.tum.de/?id=1127579
https://mediatum.ub.tum.de/?id=1127579
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For the installation, follow these steps: 

1.  Please close all running programs. 

2.  Click on the download link on our website https://www.ub.tum.de/en/endnote  

3.  Authenticate via eAccess with your TUM identifier. Here you can also find the license key. 

4.  Download the software. Enter the license key found on the previous website. 

2.1 Installation for Windows and MAC OS 

The link to the installation file is available on our EndNote page: https://www.ub.tum.de/en/endnote  

Unzip the files and run them. 

2.2. Patch Files & updates 

You can find patch files with updated features via the command EndNote program updates... in the 

Help menu. This is where you can automatically search for patch files and install them. 

New versions of EndNote cannot be installed via an update. To install a new version of EndNote, 

please uninstall your old EndNote version first and then install the new version. Remember to back 

up your data first!  

2.2 Can I continue to use EndNote when I leave the TUM? 

There is a clear answer to this question: No. Once you leave the TUM, you are required to either 

purchase a private license or uninstall the software. We recommend you export your EndNote li-

brary*1 as a txt, rtf, html, or xml file before so that you can continue using the data with a different 

software later. 

 

 

1 See the end of these lecture notes for explanations of words marked like this. 

https://www.ub.tum.de/en/endnote
https://www.ub.tum.de/en/endnote
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3 EndNote – start & first steps  

To start EndNote, go to the Start menu and choose EndNote from the list of applications.  

In some cases, you might have to agree to the license agreements of EndNote. Or EndNote might 

inform you about new updates. In that case, confirm the license agreements and install the update.  

Once you have opened EndNote and want to create a new EndNote library, follow these steps: 

1. Select the command New in the File menu. 

2. In the window New reference library, select the desired storage location and assign a name to 

the EndNote library (database). 

3. Click on Save. 

File types and backups  

For each EndNote library (.enl file), a folder with the same name (.data) is created, in which docu-

ments belonging to the library are stored. Files with the extension “.enlx” contain a compressed li-

brary that includes the data from the .enl file as well as the .data folder. 

EndNote does not create automatic backups. Therefore, we recommend creating backups regu-

larly. To do so, go to the File menu and choose Compressed Library (.enlx) … . 

The EndNote library contains all files belonging to the library: i.e., all bibliographic data, PDF file 

attachments (if selected), term lists, and groups.  

The following files are not included: output styles, import filters, and connection files. These are 

part of the EndNote installation, not the library. The same goes for the settings in the preferences 

menu. They are not part of the compressed library.  
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EndNote is structured as follows: 

 

① Database section 

In the database section, either all titles* in your library, in the currently marked group, or the results 

of a search will be displayed. With the         - symbol, you can add titles manually. 

 

② Preview and editing area 

In this area, you can select the tab Summary or Edit. In the Edit tab, the bibliographic information 

about the currently selected title is shown and can be edited in this window.  

The Summary tab displays the information on a marked title as it would appear in a reference list in 

Word and any PDF that you have added to the title. Here, you can also choose your current output 

style, which is EndNote’s term for citation style. You can always choose a different citation style in 

your Word document later. 

 

③ Synchronization via the Sync button  

EndNote provides the option of synchronizing the data from your EndNote desktop library with the 

data from your EndNote Web account. Here you can start the syncing process. 

 

④ Groups 

Here you can create folders (called groups*) to sort your literature. There are also pre-given, non-

permanent groups like Recently added, Unfiled and Trash. Recently added contains all recently 

added titles (by download or online search), but will be empty every time you close and reopen 

your library. 

Unfiled contains all titles that are not part of any group. Trash contains all titles that were deleted in 

this session. This folder will also be empty after every closing and reopening of your library. All 

References contain all your library’s references, no matter which group. 
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⑤ Find Full Text 

Here you can see for which titles you are currently searching for full texts (PDFs) and for which you 

might have found some already. 

 

⑥Online search 

To carry out an online search, select a database or library catalog.  

 

4 Entering and editing a title in EndNote  

To add reference data to EndNote, there are three possibilities: 

1. You enter the title manually. 

2. You work in a literature database or a library catalog and search for relevant literature. After-

ward, export the list of results to EndNote.  

3. You work in EndNote and search literature databases and library catalogs from here. Import 

the desired data into EndNote. 

Below, all three possibilities are illustrated by examples. 

4.1 Adding a title manually 

1. On top of all your current titles, click on the turquoise plus symbol (as seen above). Alterna-

tively, in the references menu, select the command New reference. A new, blank dataset will 

be opened. 

2. Choose the document type from the drop-down menu Reference type*, e.g. Journal Article or 

Book Section, etc. The input fields vary depending on which document type you select. By de-

fault, EndNote will automatically declare new titles as the reference type Journal Article. 

3. Enter all relevant data into the respective fields.  

 

Names of persons and institutions: Please enter names of persons this way: Family name, First 

name. It is sensible to enter the full first name if available as EndNote automatically abbreviates 

first names if the selected citation style demands that.  

When entering institution names put in a comma at the end: 

Example: Technische Universität München, 

Figure 1: Adding a title manually 
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If an institution’s name already contains a comma put two commas in that place:  

Example: University of California,, Berkeley, 

 

Pages: Just enter the numbers, no p./pp. for page/s or S. for Seite/n. If required by the citation 

style, EndNote will add these automatically. 

More than one entry in a field: If you want to enter more than one author, keyword, etc. start 

every entry on a new line by pressing the Enter key. 

When you close the window, the data will be saved. New author names, keywords, and journals 

that do not yet exist in the database are shown in red. 

Why is the reference type important? 

The reference type determines how a source is shown in the bibliography. If you select the wrong 

reference type, your source will be shown incorrectly in the bibliography. If you are not sure which 

reference type to use, try out different ones and check the Summary tab for how the reference will 

be shown in your reference list at the end of your document. You can look at it as a preview of your 

reference list. 

4.2 Importing references from databases and online catalogs 

To show how to import references from databases and online catalogs, we use the TUM Online 

Catalog and the database Scopus as examples. 

Importing references from an online catalog 

1. Carry out your search in the online catalog (OPAC) as usual. 

2. Save interesting references in Temporary List.  

 

1 

Figure 2: Adding references to My List 
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3. To export your references, click on the tab My List. Select all references you wish to export 

(Figure 1).  

4. Select Save on the right (Figure 2). Choose the format EndNote and Full records. Click on 

Save. 

5. Depending on your browser settings, the export file will either be saved on your computer, 

opened with a predefined program or you will be asked how the file should be handled. Adjust 

your browser settings so that after downloading a file, you will be asked how to proceed or that 

all .ris files are automatically opened with EndNote. 

6. You will find your imported results in the folder Imported references. They have not been as-

signed to any group yet. 

Importing references from a database 

Literature databases will usually offer you the possibility to export articles or literature sources. The 

exact procedure for this differs slightly from database to database. Below, the procedure is shown 

in the database Scopus, using the browser Mozilla Firefox. The steps shown here are similar for 

most other databases, however. 

Figure 3: Exporting references from the TUM online catalog 
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In the database: 

1. Select the references you want to export. In some databases, export is only possible from the 

checklist (called MyList, MyFolder, or the like). 

2. Select the export path and export format. You might be offered a direct export to EndNote. If 

not, choose the .ris format (Figure 6). 

3. Start the export.  

4. In the Windows memory window, which usually opens after this*, click on the option Open with 

(Öffnen mit). Select EndNote as the application in which the export file is to be opened (Figure 

4). If EndNote does not appear in the list of applications, you need to scan your PC for it. If you 

did not choose a different location during the installation, you will find the needed file on your 

hard disk under the following path: C: → Programs → EndNote X20 → EndNote X20 

5. You are then requested to select the library into which your titles are to be imported. For this, 

always open the respective .enl file.  

 

 

* If this window does not open, go to your browser settings and define how to handle certain document types (here: .ris 
files). 

Figure 4: Export from the database Scopus 



 
Universitätsbibliothek 

Technische Universität München 

11 / 21 

You can find the freshly imported references in the folder Imported References. Check the infor-

mation and decide whether you want to add the title to your library or delete it and which groups 

you want to assign these titles to.  

 

4.3 Online search in EndNote 

With EndNote, you can scan numerous online databases, including PubMed and library catalogs, 

such as the Library of Congress. 

1. Select the database or catalog in which you would like to search on the left underneath “Online 

Search” 

2. If you only see one single search bar on the top, click on advanced search to see multiple 

search options. 

3. Type in the search term and click on Search. 

4. You will now only see the search results of your search rather than your already imported ti-

tles. To sort through the many results, click on the title to see a more detailed view. You can 

retrieve more than the standard 25 results by clicking on the numbers 50, 75, 100 etc. 

5. Mark the titles you would like to import and click on the round plus symbol (see figure 6). 

 

Figure 5: Imported title in EndNote 

 
Figure 5: Imported title in EndNote 
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And if I cannot open my exported references directly in EndNote? 

If you cannot open the exported references directly in EndNote, save the export file to your com-

puter first. Then open the file with EndNote (right-click on the file > Open with > EndNote) 

 ATTENTION: 

Whenever you import data, check the acquired datasets. Only titles that have been imported into 

EndNote correctly, can be quoted correctly later on. 

  

Figure 6: Copying your titles into your own library 
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4.4 Full-text search 

With the command Find Full Text in the References menu, EndNote will automatically search for 

free full texts on the Internet. 

To always save a copy of the attached files in the EndNote library, select the menu Edit, then 

Preferences. Add a checkmark under the point URLs and links at Copy file attachments to the 

default file attachment folder and create a relative link. This way, you have the data at hand even 

when you move files and EndNote no longer finds a file in the original location. 

To find full-text articles the TUM has subscribed to even when you are not logged into the campus 

network, first insert the following OpenURL path under Edit > Preferences: > Find Full Text: 

http://sfx.bib-bvb.de/sfx_tum. Then go to the Edit menu and choose > Preferences > Find Full 

Text > Authenticate with:  

Here add the following URL: https://eaccess.ub.tum.de/login.   

If you now use Find full text, you will be led to the eAccess login page of the TUM where you au-

thenticate with your TUM email address and your password. Click on Log in and Continue. 

Note that this is no guarantee to find all available full texts and that the search will take noticeably 

longer. 

Please keep in mind, that downloading full texts in a bulk is prohibited by copyright law and may 

result in a total block of database access for all TUM members.  

 

Figure 7: Full text search in EndNote 

https://eaccess.ub.tum.de/login
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4.5 Search for duplicates  

With the command Find Duplicates in the 

Library menu, you can scan your EndNote 

database for duplicates. The found 

duplicates are displayed side by side. With 

the button Keep this record you decide 

which dataset you keep; the other dataset 

will be deleted. 

 

 

 

5 Searching references in EndNote 

To search your own EndNote library for specific references, you can use the Simple Search for 

general searches or the Advanced Search for more specific ones. 

5.1 Simple Search 

The Simple Search searches all reference data including your PDF annotations and if it is machine 

readable the PDF itself. All entered search terms are connected with AND. 

5.2 Advanced Search 

Via Advanced Search, you can search several fields in your Library for a specific search term. 

If it is not displayed already, open your Advanced Search via the combination of the keys Ctrl + F 

or use the button Advanced Search next to the Simple Search. 

Here, you cannot only search for your references, authors, titles, or years but also your ratings, 

notes you added to a PDF and within the PDF itself (Figure 9). 

 

 

 

Figure 8: Deleting duplicates from EndNote 
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6 Sorting titles in EndNote  

EndNote enables the segmentation of data in the database into groups and distinguishes between 

custom groups (or just groups), smart groups, and from groups. You assign data sets to custom 

groups manually. The smart groups are based on a query that you prepare and are updated auto-

matically. The from groups bring the titles of several custom and/or smart groups together. They 

are also updated automatically. 

  

 

 

 

 

 

 

  

Figure 9: Advanced Search 

Figure 10: Custom, Smart and From Groups 

Custom Group 

Smart Group 

From Groups 

Group Set 
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6.1 Group sets 

How to create a group set: 

1. Select the command Create Group Set in the Groups menu. 

2. Assign a name to the new group set. 
 

6.2 Custom groups 

How to create a custom group: 

1. Right-click on the group set in which the custom group is to be created. 

2. Select the command Create Group from the opened context menu. 

3. Assign a name to the new custom group. 

 

How to insert data into a custom group: 

1. Mark the datasets in the overview. 

2. Drag and drop the data into the desired group. 

 

6.3 Smart groups 

How to create a smart group: 

1. Right-click on the group set in which the smart group is to be created. 

2. Select the command Create Smart Group from the opened context menu. 

3. Assign a name to the new smart group. 

4. Enter your search strategy for the smart group in the opened search mask and click on the 

button Create. 

 

6.4 From Groups 

How to create a from group: 

1. Right-click on the group set in which the from group is to be created. 

2. Select the command Create From Groups… from the opened context menu. 

3. Assign a name to the new from Group. 

4. Specify from which custom and/or smart groups you want to merge titles in your new from 

group. 

 

ATTENTION 

A dataset can belong to several groups but is still saved only once in the database. If a dataset is 

removed from the custom group, it is not completely deleted from the EndNote library, but only 

from the custom group. 
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If you delete a title from a smart group or a from group, on the other hand, it will be entirely deleted 

from the database/library without warning! 

7 Citing with the Word add-in CWYW (Cite While You 

Write)  

With EndNote you can easily create and edit reference lists and cite references in the text at any 

time. CWYW* is also available for Open Office Writer (for Windows) and Apple Pages. 

While working on a paper, you can easily switch between author-year citation styles and numeric 

citation styles. To insert quotations into a Word document, proceed as follows: 

1. Start Microsoft Word. 

2. In Word, open the EndNote X20 commands in the Tools menu and select Insert Citation. 

3. Enter one or more search terms in the opening search window and click on Find. All refer-

ences from open EndNote libraries that meet your search criteria will be displayed. 

4. Mark the reference(s) you want to insert into the text and click on the button Insert. 

5. EndNote inserts the reference(s) into your document and creates the corresponding entry in 

the bibliography in the selected output style*. 

 

If you would like to use a footnote style, you have to decide to use it before you start inserting any 

citations. After deciding on a footnote style, you may only switch between different footnote styles. 

It is not possible to switch between e.g. an author-year style and a footnote style. 

To insert footnotes into a Word document, proceed as follows: 

1. Choose a footnote citation style in the EndNote menu (Style). A footnote style is e.g. the Chi-

cago Style. 

2. Now move your cursor to the position in your text where you want to insert a footnote. Using 

the Word menu, insert an empty footnote (References > Insert Citations). 

3. Move your cursor to this footnote and open the EndNote X20 commands in the Tools menu. 

4. Select Insert Citation and enter one or more search terms in the opening search window. Click 

on Find. All references from open EndNote libraries that meet your search criteria will be dis-

played. 

5. EndNote inserts the reference(s) into your footnote and creates the corresponding entry in the 

bibliography in the selected footnote style. 

Figure 11: EndNote Toolbar in Word 2010 
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Adding page numbers 

Additional information, such as page numbers of the cited source, is added with the button Edit & 

Manage Citation(s). 

 

8 Formatting bibliographies – changing output styles  

Once you include the first reference in your text via EndNote, EndNote automatically creates a bib-

liography at the end of the document that is updated regularly.  

To change the citation style, open the Style drop-down menu. A short list of frequently used citation 

styles will be displayed. To see the full list of citation styles installed on your computer, choose Se-

lect another style from the Style’s drop-down menu. 

Via the Bibliography button (Mac: Bibliography Settings) you can adjust the layout and heading of 

your reference list. 

 

9 Creating text-independent bibliographies  

To create a bibliography independent of a text, follow these steps: 

1. Select the folders or references in EndNote that are to appear in your bibliography. 

2. Go to the item Subject bibliography... in the Tools menu. 

3. Choose according to which criteria your bibliography is to be created (sorted by author, title, 

year of publication, keyword, …). 

4. A list of all authors will open (if you have chosen the author as a criterion), specifying how 

many titles there are for this person. 

5. Select all the authors who are to appear on your list, and click on OK once more. 

6. You will now receive a list of all publications, grouped by authors. 

7. Select the desired output style. 

8. With the button Layout, you can make further adjustments (e.g. the sorting). 

9. Have the bibliography displayed to you as a print preview or directly print or save the list. 

 
Print bibliographies  

To quickly create a bibliography, 

1. Mark all the titles that are to appear on it. 

2. Select the desired output style. 

3. Go to Print preview in the File menu or copy the selected references to a text file by choosing 

Copy formatted from the References menu. 
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10  Miscellaneous 

To save your data, you should regularly create backup copies. There are two options to do this: Ei-

ther you save your data in the form of a compressed library in the .enlx format or you export the 

library in .txt, .rtf, .htm, or .xml format. Both options can be found in the File menu. 

Connection files, import filter & output styles  

You can further customize your EndNote installation according to your needs. Information can be 

found here: 

 

Connections Files* 

You can download connection files to other catalogs and databases from the EndNote website: 

http://www.endnote.com/support/enconnections.asp 

Import Filter* 

You will find downloads for additional import filters on the EndNote website, too: 

http://www.endnote.com/support/enfilters.asp  

Updates 

You can find EndNote updates at: http://endnote.com/downloads/available-updates 

Please note that you first have to uninstall EndNote before installing a new version. 

Output styles 

More output styles can be found at: http://www.endnote.com/support/enstyles.asp 

 

 

11  Contact and support  

For questions about EndNote, you can get help and support in various ways: 

Manual 

In EndNote you can find the EndNote manual in the Help menu. 

EndNote Web Help 

In EndNote Web, you will also find a similar help function. 

Technical support 

You will be given technical support at: https://support.clarivate.com/s/      

http://www.endnote.com/support/enconnections.asp
http://www.endnote.com/support/enconnections.asp
http://www.endnote.com/support/enfilters.asp
http://www.endnote.com/support/enfilters.asp
http://endnote.com/downloads/available-updates
http://www.endnote.com/support/enstyles.asp
https://support.clarivate.com/s/
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Video tutorials 

You will find help and video tutorials in our e-course at: https://www.moo-

dle.tum.de/course/view.php?id=33004  

Help at TUM 

You are also very welcome to approach the university library with anything about Endnote:  

literaturverwaltung@ub.tum.de.  

Reference management and citation drop-in session 

In addition to our EndNote courses, we offer reference management consultations online. For fur-

ther information, please visit our website at:  

https://www.ub.tum.de/en/webinar/904 

TUM Citations Guide 

The TUM citations guide will help you with questions on how to cite: https://media-

tum.ub.tum.de/1225458?show_id=1236069         

https://www.moodle.tum.de/course/view.php?id=33004
https://www.moodle.tum.de/course/view.php?id=33004
mailto:literaturverwaltung@ub.tum.de
https://mediatum.ub.tum.de/1225458?show_id=1236069
https://mediatum.ub.tum.de/1225458?show_id=1236069
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Glossary  

Connection file 

 

These files enable research in several databases and library catalogs 

from within EndNote, by creating the necessary connection between 

software and database. 

CWYW Stands for Cite While You Write and refers to a plug-in to directly access 

the individual EndNote library from a text software, to quote from it. 

Groups Describes folders in which titles can be stored, organizing them based 

on a topic. There are three different group types: custom groups (or just 

groups), smart groups, and from groups. 

Import filter 

 

These files enable the input of EndNote title data in different formats, 

from different databases and catalogs into EndNote.  

Library An EndNote library is a collection of references on a specific subject, 

such as the subject of a diploma, bachelor or master's thesis (equivalent 

to the terms “file” or “database” in other software). 

Output Style An instruction on how literature sources are to be cited. Output styles 

are created by academics or publishers and contain detailed instructions 

on the formatting and the required information for a citation. They may 

also be called citation styles. Examples: APA 7th, Chicago footnotes 

Reference type (docu-

ment type) 

 

Reference type is the expression for the external form of an information 

source, for example, compilation, newspaper article, or audiobook. Doc-

ument types are known in another context as “publication types” or “pub-

lication forms”. EndNote offers input forms for the different document 

types to capture all relevant information and to be able to cite sources in 

the bibliography correctly. 
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Technical University Munich 

University Library  

Arcisstraße 21, 80333 München 

Phone: +4989189659220 
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